API version: unstable
API version: 2021-04 Release candidate
API version: 2021-01 Latest
API version: 2020-10
API version: 2020-07
API version: 2020-04
API version: 2020-01 Unsupported
API version: 2019-10 Unsupported

PaymentsAppConfiguration object

Version unstable

The production configuration of the payments app.

Required access

read_payment_gateways access scope.

On this page

Fields

  • externalHandle (String)

    Handle used by the provider.

  • ready (Boolean!)

    The provider is ready to process merchant's payments.

Version 2021-04 (Release candidate)

The production configuration of the payments app.

Required access

read_payment_gateways access scope.

On this page

Fields

  • externalHandle (String)

    Handle used by the provider.

  • ready (Boolean!)

    The provider is ready to process merchant's payments.

Version 2021-01 (Latest)

The production configuration of the payments app.

Required access

read_payment_gateways access scope.

On this page

Fields

  • externalHandle (String)

    Handle used by the provider.

  • ready (Boolean!)

    The provider is ready to process merchant's payments.