API version: unstable
API version: 2021-04 Release candidate
API version: 2021-01 Latest
API version: 2020-10
API version: 2020-07
API version: 2020-04
API version: 2020-01 Unsupported
API version: 2019-10 Unsupported

DiscountMinimumRequirementInput input object

Version unstable

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2021-04 (Release candidate)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2021-01 (Latest)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2020-10

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2020-07

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2020-04

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2020-01 (Unsupported)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2019-10 (Unsupported)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2019-07 (Unsupported)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields

Version 2019-04 (Unsupported)

Specifies the quantity or subtotal minimum requirements for a discount.

Input fields